Jump to content
  • 0

reglage du pitch via telecommande en vol


Arnaud1977

Question

Bonjour à tous, j'ai besoin de votre aide! je bloque!!!

Voila j'ai une nacelle que je n'arrive pas a faire fonctionner pour le changement de pitch en vol! pour le reste tout est ok! en pièce jointe quelques photos pour comprendre mon problème. Merci de me dire ou j'ai merdé si vous savez. j'ai attribué la voix 4 de ma radio directement a la carte ou j'ai branché la vois 4 sur RC-P

 

post-5523-0-97925200-1442045293_thumb.png

post-5523-0-97335500-1442045300_thumb.png

post-5523-0-91603400-1442045311_thumb.png

post-5523-0-15998800-1442045328_thumb.jpg

post-5523-0-84493000-1442045342_thumb.jpg

post-5523-0-70682900-1442045356_thumb.jpg

post-5523-0-76111400-1442045371_thumb.jpg

post-5523-0-47888900-1442045384_thumb.jpg

Link to comment
Share on other sites

Recommended Posts

  • 0

c'est normal! mon cable était trop court! j'ai souder une rallonge.le blanc est sur le fil orange voie 4.rouge sur rouge et noir sur marron. normalement c'est bon car je l'avais branché dans l'autre sens au départ et j'avais un bug dès que je branchais sur SimpleBGC. je me trompe peut être!!! . le problème vient plutôt des réglages dans Rc settings et follow mode je pense. a voir si quelqu'un peut me donner le tuyau!

Link to comment
Share on other sites

  • 0

merci mais ça ne marche toujours pas! j'ai vérifié en branchant un servo pour voir si je pouvais modifier l'angle en actionnant la commande AUX6 KB que je désire assigner au pitch de ma nacelle. mon servo se déplace bien quand j'actionne la commande. donc le problème vient du réglage dans Gui ou du branchement sur la carte!!! je suis branché sur RC-P de la carte

je remets quelques photos et capture d'écran pour voir si quelqu'un peux me trouver la solution!!!

 

 

post-5523-0-04274500-1442172476_thumb.png

post-5523-0-48088600-1442172609_thumb.png

post-5523-0-27873600-1442172615_thumb.png

post-5523-0-44346400-1442172621_thumb.png

post-5523-0-49288500-1442172628_thumb.png

post-5523-0-69641800-1442172635_thumb.png

post-5523-0-44896100-1442172642_thumb.png

post-5523-0-09516100-1442172725_thumb.jpg

Link to comment
Share on other sites

  • 0

On voit sur ta photo que le Pitch RC est alimenté, il est en zone bleu. Lorsque tu tournes le potard de ta radio, le curseur bleu doit bouger. S'il ne bouge pas, pas de signal entre radio et récepteur. As-tu bien configuré ta radio ?

je comprends bien! je pense que oui car comme je l'ai indiqué j'ai branché un servo avant pour vérifier et mon servo bouge bien lorsque j'actionne la commande AUX6 KB

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • 1ff363ae-e2eb-4c23-b219-035a9c7c70c4.jpg

×
×
  • Create New...