Jump to content

fonfonman

Recommended Posts

bonjour a tous et a toutes. voila mon soucis. le 1er je n arrive pas a calibrer le compas. quand j essay au lieu de m allumer la led verte la led s eteint. donc je suis bloqué pour sa. et 2eme quand j essay de decoler il se retourne desuite en accelerant les moteurs. je ne c est si les 2 sont liee. merci pour vos reponses et bon vols a vous

Link to comment
Share on other sites

Dans l'ordre il faut :

 

1 : vérifier le câblage des moteurs : sens anti horlogique avec le naza M1, M2, etc..

2 : contrôler si le contrôleur est dans le bon sens et au centre de gravité

3 : contrôler le si GPS est dans le bon sens

4 : connecter la télécommande

5 : contrôler le sens des commandes dans le soft

6 : attribuer la voie 5 sur le type de vol

7 : vérifier que l'interrupteur est soit sur GPS, atti ou manuel ( régler les plages sur la télécommande)

8 : calibrer la télécommande dans le soft

9 : calibrer le contrôleur dans le soft.

10 : tester en calibrant le GPS.

10 : si cela ne marche toujours pas, trimer la plage de gaz des contrôleurs.

 

Ps : j'ai eu un bon prof :-)

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • 1ff363ae-e2eb-4c23-b219-035a9c7c70c4.jpg

×
×
  • Create New...