Jump to content
  • 0

Calibration ESC Maytech 40A?


Gaël Hidalgo

Question

Bonjour à tous,

 

En cherchant réponse a mon problème, je suis arrivé sur ce forum qui m'a l'air très enrichissant et basé sur le partage, c'est pourquoi dans un premier temps je vais faire appel a vos compétences pour règler mon problème de calibrage ESC puis si je le peut, je me ferai un plaisir de partager ce que je sais avec vous  ^_^ !

 

Je vous expose mon problème :

Après avoir fini le montage de mon drone, lorsque je viens a tester la commande des Gaz, celle ci ne répond pas et laisse tourner les moteurs au ralenti.

C'est à partir des 51% de la commande gaz, ou la les moteurs accélèrent a leurs maximum instantanément…

Les paramètres des gains moteurs dans la radio eux sont pourtant juste …

 

C'est pourquoi je pense que il me faudrait calibrer mes ESC?

Par contre je n'y arrive pas, ce sont des ESC Maytech 40A-OPTO withNOBEC reliés a des moteurs T-Motor MN3110-17 KV 700 avec un contrôleur de vol Naza V2 et une radio Hitec Aurora 9 avec récepteur Optima 9, alimenter par des Lipo 4S 5000 Mah!

 

Ai-je obligatoirement besoin d'une carte de programmation? 

Si non pourquoi je n'arrive pas a calibrer les ESC avec la manipulation :

-Allumage radio

-Position gaz haut

-Allumage récepteur avec esc branché sur voie gaz

-Attente série bip (3 ou 4 selon lipo), puis bip seul

-Bascule manette basse puis bip et ok!

 

Est-ce à cause de la "sécurité" pour démarrer le drone, c'est à dire mettre les deux joystick vers le centre? :unsure:

 

Je remercie d'avance ceux qui pourront m'aider a faire décoller mon joli petit drone  :D !

 

Gaël,

A Bientôt!

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Salut,sa à l'air sympa ton montage tu as pris quelle châssis?Tu monte quoi comme hélices?

 

Pour ton problème tu as calibré tes esc ou pas?

 

Tu branche ton esc sur la voie des gaz.

Tu allume ta radio gaz à fond

Tu alimente ton récepteur

Tu branche la lipo sur ton esc

La tu dois avoir 3 bip

Tu descend tes gaz au mini

Un bip

 

C'est calibré.

 

Tu fais tes essaies sans hélices?

Tu as quoi comme réglage idel speed dans l'onglet ADVANCED puis MOTOR?

Link to comment
Share on other sites

  • 0

Salut Apricall !

 

Merci pour ta réponse, j'ai tout simplement mal procéder, je pense que tu à déjà résolu mon problème grâce a ton explication mais n'étant pas chez moi je ne peut tester la calibration tout de suite  ^_^ !

 

J'ai un châssis F550 avec des bras T-motor pour rallonger un peu et y mettre de plus grandes hélices ^^

 

Oui je fais les essais sans hélices!

Pour ce qui est du réglage idel speed je ne m'en souviens plus exactement il faudrait que j'ai la radio devant les yeux, ce sera demain soir :mellow:

 

Je reposterai un message demain soir pour t'informer de la suite des évènements et puis je posterai une petite photo de mon drone à l'occasion! :D

Link to comment
Share on other sites

  • 0

Bonsoir à tous,

 

J'ai suivi les conseils d'Apicall, c'est à dire : 

 

Pour ton problème tu as calibré tes esc ou pas?

 

Tu branche ton esc sur la voie des gaz.

Tu allume ta radio gaz à fond

Tu alimente ton récepteur

Tu branche la lipo sur ton esc

La tu dois avoir 3 bip

Tu descend tes gaz au mini

Un bip

 

C'est calibré.

 

Seulement, les "bip" ne correspondent pas …

J'ai pris une vidéo de la manipulation que j'ai fait pour que ce soit plus pertinent …!

 

Merci à vous,

 

Gaël

Vidéo.MOV

Link to comment
Share on other sites

  • 0

Bonsoir Apri!

 

Quand les ESC sont sur le Naza, oui ils fonctionnent, mais toujours ce problème, les moteurs accélère qu'a partir des 51% du joystick Gaz…

 

J'ai essayer de calibrer plusieurs fois :

 

J'ai attendu 3 Bip,

descendu le joystick,

Il y a eu 3 bip puis un bip plus aigu qui laisse penser que c'est paramétrer…!

Je les ai fait un par un puis re-brancher au naza … et rien, toujours le même problème :/

 

Faut t'il débrancher les moteurs pendant le paramètrage? 

 

Des idées …?

Serait-ce mes esc qui aurait claqué ? Malgré que mes moteurs tournent…

 

Merci d'avance!

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • 1ff363ae-e2eb-4c23-b219-035a9c7c70c4.jpg

×
×
  • Create New...