Jump to content
  • 0

Help montage F550 + Naza V2 + Futaba T10J


fixef

Question

Bonjour à tous,

 

suis tout nouveau dans le monde du modélisme et du drone.

Et je me suis mis en tête, après avoir acheté sur un coup de tête un Bebop que je revend à qui vudra bien me l'acheter, de construre mon propre drone, pour apprendre comment fonctionne la bête et pour des raisons de couts.

 

Sauf que bien entendu j'ai un problème, forcément de débutant :)

 

J'ai à priori "fini" de monter le Naza V2, ainsi que le PMU et le remote led (ainsi que l'IOS mais pour l'instant juste connecté au + batterie)

J'ai aussi branché mon recepteur Futaba R3008SB.

 

J'allume ma Futaba, je branche ma batterie sur le drone et tout s'allume :

- PMU petite diode verte clignotante

- IOS : petite led rouge fixe

- recepteur Futaba : led verte fixe

- Naza V2 : pas de led 

 

La séquence LEd s'allume bien (rouge/vert /.../.../ 4 clignotements verts) et ensuite, le drame : clignotements incessants orange...

En regardant la doc, il semble que c'est le témoin d'une perte de signal de l'émetteur... mais mon témoin du recepteur reste bien vert fixe...

 

Concernant les alimentations, j'ai donc l'alim en direct sur le PMU, le PMU la ressort sur la Naza V2, qui la ressort à priori sans autre besoin d 'alim sur mon récepteur Futaba, via les ESC (A a R)
Je n'ai du coup pas utilisé l'interrupteur fourni pour le moment.

 

Quelqu'un a t'il une idée d'ou le problème peut venir ?

 

Evidemment, j'ai essayé de lancer le soft assistant mais la led Naza s'eteint et le soft ne reconnait pas le drone...

 

Merci pour toute info !

 

Philippe

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Alors en effet, il semble que le problème venait de la voie U.

Et du fait que j'avais bien téléchargé l'assistant de calibration sur le PC mais pas le driver.

Du coup, forcément ça ne reconnaissait pas le drone.

 

J'ai donc réussi à quitter le mode FailSafe (suis donc en ATTI sans doute ?), à configurer mes moteurs pour qu'ils soient dans le bon sens et à calibrer ma radiocommande :) En fait le soft m'a beaucoup aidé pour voir ce qui n'allait pas dans mon branchement du récepteur.

 

Mais c'est pas fini... me reste la nacelle à installer, les pieds retractables et tout le système de retour Vidéo + le parachute et le pod :)... C'est du taff mais c'est top :)

 

Merci pour vos retours et vos conseils, je ne manquerai pas de reposer d'autres questions ici car à mon avis c'est pas encore gagné. J'essaye un premier vol demain à environ 20 cms de haut :)

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • 1ff363ae-e2eb-4c23-b219-035a9c7c70c4.jpg

×
×
  • Create New...