Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
Yoyotl

Problème synchronisation moteurs

Question

Bonjour,

J'ai acheter ressemant un Eachine wizard x220. Après mon premier et seul crash (j'ai fait le c** et j'ai pris un arbre...), j'ai eu plusieurs problèmes :

-une cellule des ma Lipo 4s 1500 mah 75C est apparemment cassée (selon le chargeur)

-grosse perte de puissance verticale

-les 4 moteurs ne tournent plus à la même vitesse, sauf quand je les poussent manuellement dans Betaflight/Cleanflight

Je pense que tous sont liés. Pour résoudre le dernier, j'ai déjà essayé de réinitialisé le drone plus la télécommande Flyski i6 puis de tout reprogrammé, de faire la synchro des ESC mais rien y fait...

Quelqu'un de charitable a-t-il un solution pour moi ? 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Guest coco fpv

verifie si toutes les soudures sont bonnes, regarde si les gaines des fils ne sont pas coupés, sinon je pencherais pour un esc mort ou un moteur

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
    • 3 Posts
    • 133 Views
    • Guest Mikay67
    • Guest Mikay67
    • 2 Posts
    • 527 Views
    • 6 Posts
    • 3193 Views
    • 1 Posts
    • 341 Views
    • 1 Posts
    • 369 Views

×
×
  • Create New...