Aller au contenu

Bienvenue sur Forum Drone
Inscrivez-vous en quelques secondes pour accéder à toutes les fonctionnalités du site. Une fois enregistré et connecté, vous serez en mesure de créer des sujets, partagez vos vidéos, photos, fichiers, expériences et techniques... mais aussi toutes vos questions !


L'inscription vous permettra aussi de faire disparaître la publicité
Déjà membre ? Créer votre compte en quelques secondes
Photo

ESC cramé pour la deuxieme fois !!!

- - - - -
esc cramé voltage montage fumé 4s alimentation esc 30A soudure

Meilleure réponse zcd, 29 January 2017 - 15h39

OK c'est bon j'ai mis un autre ESC et par miracle celui-ci n'a pas cramé :) ouf

j'ai mis un peu plus de flux pour faire une soudure plus propre

merci ken meme :)

 

++

Aller au message complet »


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
zcd

zcd

    Nouveau Membre

  • Membre
  • Pip
  • 7 messages

Hello

 

je suis en train de monter mon 3ème drone, mais cette fois en 4S

Après avoir souder sur la carte d'alimentation mes 4 ESC (en 30A) et mes 4 moteurs, je branle la Lipo et là l'ESC N°3 crame direct avec la petite étincelle qui traverse la gaine thermo... là je comprend pas je rebranche une deuxième fois et là c le moteur qui crame et fume ainsi que la carte d'alimentation qui sent le grillé

Je recommande quelques pièce avec une nouvelle carte d'alimentation, 4 nouveaux ESC et 2 autres moteurs et aussi cette fois un Multimètre pour vérifier mes soudures

Donc je re-prépare tout, je soude un à un mes ESC et je vérifie à chaque fois avec le multimètre, j'ai du 15V qui passe.

Je soude mon nouveau ESC n°3 , je branche la Lipo ... et là PAF encore grillé, cette fois j'ai eu 2 étincelles qui ont traversé la gaine thermo... je déssoudé l'ESC grillé et je vérifie avec mon multimètre j'ai bien du 15V qui lui arrive dans le cul...

 

Donc là je pige plus rien... au début je pensai que mes soudures étaient pourries mais comme je vérifie le voltage... est ce que j'ai pas de chance... me reste 3 ESC et j’ai pas trop envie d'en cramer d'autre sans savoir pourquoi !

 

Si quelqu'un a déjà eu se problème et peut me donner une explication se serait sympa :)

 

Merci

 

 



#2
apricall

apricall

    Amazing Membre

  • Modérateur
  • 1454 messages

Salut étrange,si tu est sur de tes polarité c'est bizzare.



#3
Maxmodelisme

Maxmodelisme

    Amazing Membre

  • Membre
  • PipPipPipPipPip
  • 437 messages
Contributor

Salut, quels sont tes esc, batterie, carte de distribution et moteurs?

D'après ce que tu décris, il semblerait que les mosfets de l'esc crame (d'où l'étincelle).



#4
zcd

zcd

    Nouveau Membre

  • Membre
  • Pip
  • 7 messages

SLT

Les liens vers le matos est dans mon premier message

et la batterie est une 1300mah 14.8V de marque Infinity en 70C

 

et oui je suis sur d'avoir bien branché le + et - ou il fallait :)

je veux bien remettre un ESC demain et prier kil ne pète pas  :P

 

Voici une photo du premier et deuxième ESC cramé

http://hpics.li/45c1690

http://hpics.li/bc599ff

on peut voir kil ont cramés au même endroit

 

merci++



#5
zcd

zcd

    Nouveau Membre

  • Membre
  • Pip
  • 7 messages
✓  Meilleure réponse

OK c'est bon j'ai mis un autre ESC et par miracle celui-ci n'a pas cramé :) ouf

j'ai mis un peu plus de flux pour faire une soudure plus propre

merci ken meme :)

 

++







Aussi étiqueté : esc, cramé, voltage, montage, fumé, 4s, alimentation, esc 30A, soudure

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


Partenaires : Ask Drone - Pin Drone - Bonjourledrone - Aide Apple - Question Réponses
DjiPhantomFrance.fr - Club Informatique - Forum Airsoft - Vous ici ?


Forum Drone Version : 1.9
Contactez le WebMaster

Indicateur de Perturbation électromagnétique via n3kl :

Perturbation GPS :   Éruption solaire :