Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Question

Salut tout le monde,

j'ai acheté y a pas longtemps le Q500 4k de chez yuneec (un vrai régale), mais j'ai un petit problème avec mon accu pour recharger le drone.

Au début il marche très bien les diodes clignotent bien (chargé, en cours de chargement, prêt à la charge), mais j'ai eu la diode verte et rouge qui clignotaient simultanément. La 1er fois c'était le fusible qui a lâché. Je le change mais ça m'a de nouveaux refais ce fameux "cell balancing" (au passage si vous savez ce que ça veux dire exactement, je comprend pas ce qu'es la cellule ni pourquoi elle s'équilibre) le fusible et nickel.

Si vous avez une idée du cela viens et comment le réparer si vous avez eu la même, je suis preneur ! :)

 

Merci !

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Bonjour,

Pour ton fusible, je ne sais pas, mais le cell balancier c'est tout à fait normal.

La batterie qui notre Q500 est divisée en trois parties identiques. Pour un maximum d'efficacité, il faut que chaque partie ou cellule soit chargée de façon identique. D'où un équilibrage de la charge entre les cellules = Cell balancing.

 

 

Envoyé de mon SM-G920F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
    • 1 Posts
    • 1078 Views

  • 1ff363ae-e2eb-4c23-b219-035a9c7c70c4.jpg

×
×
  • Create New...