Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
llusca

Trim T2M spyrit T5146

Question

Bonjour,

 

J'ai un soucis avec un quadcopter marque: T2M modele spyrit T5146.

Les trims sont à fond et je n'arrive pas à les remettre à zéro.

Y'a t'il une astuce ?

Quelqu'un a déja eu des soucis avec ce modèle.

 

J'ai un second soucis: lorsque la radiocommande et le drione sont allumés, le drone décole sans que l'on ne touche à rien.

 

Cordialement,

Eric LLUSCA.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Normalement avec ce drone il faut faire diagonal bas droit  quelques secondes et diagonal bas gauche gauche quelques secondes pour tout réinitialiser si je ne m'abuse.

Share this post


Link to post
Share on other sites
  • 0
Author of the topic Posted

Merci pour votre réponse.

 

J'ai éssayé de mettre la manette de gaz quelques secondes à en bas gauche puis à droite sans effet.

J'ai essayé dans l'autre sens...pareil.

 

J'ai tout de même réussi à remettre le trim à zéro:

Le quadrocopter et la télécommande allumés et connectés ensemble (pas de clignotement sur les apparils), il faut agir sur la commande de trim; l'indicateur bouge de 1 cran. On met un coup de gaz et on recommence.

 

A bientot,

Eric LLUSCA.

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
    • 8 Posts
    • 1420 Views
    • 9 Posts
    • 1092 Views

×
×
  • Create New...