Jump to content
  • 0

Souci moteurs avant Eachine Racer 250


Liko

Question

Bonjour,

 

Je viens de recevoir un Eachine Racer 250 avec un contrôleur FlySky FS-i6. Je suis débutant, donc j’ai pas mal galéré avec la configuration du contrôleur via OpenPilot (flightmode non reconnu).

 

Au final j’ai réussi, mais au moment de le faire décoller, le drone ne décolle pas mais avance. L’arrière se lève mais l’avant ne suis pas. J’ai donc cassé les deux hélices à l’avant. J’ai l’impression que les moteurs tournent à l’envers, puisque les hélices ont été abimés à l’arrière.

 

Je n’ai fait que monter le throttle. J’ai essayer de compenser avec le pitch en haut, mais le drone ne décollait pas, même avec le throttle à fond.

 

Comment puis-je régler ça ?

 

Merci d’avance !

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • 1ff363ae-e2eb-4c23-b219-035a9c7c70c4.jpg

×
×
  • Create New...