Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Ahaw

Connexion BetaFlight impossible

Question

Bonjour,

Je viens d'acquérir un Météor 75 de BetaFPV.

Il vole bien mieux que mon Mobula 7... en même temps j'avais changé ses specs sur BetaFlight en tâtonnant.

Du coup j'ai voulu copier les specs du Météor sur le Mobula, et voir ce que ça donne.

Mais problème : le Météor ne se connecte pas à BetaFlight !

Ou plutôt, BetaFlight ne le reconnaît pas.

Alors qu'avec le même câble, connecté au même port, il reconnaît bien le Mobula.

Connecté, le Météor a une LED rouge et une LED rouge clignotante, et voici le rapport du log :

 

2021-03-25 @ 19:10:11 -- Connexion au port série ID: 20 réussieopened with ID: $1

2021-03-25 @ 19:10:21 -- Aucune donnée reçue depuis 10 secondes, échec de communication.

2021-03-25 @ 19:10:21 -- Port série fermé avec succès.

Comment est-ce possible ?  Quelqu'un a-t-il déjà rencontré ce problème ? Y a-t-il une solution ?

Merci :-)

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
    • 1 Posts
    • 39 Views
    • 1 Posts
    • 89 Views
    • 1 Posts
    • 52 Views
    • Guest Pierre.A desrx
    • Guest Pierre.A desrx
    • 2 Posts
    • 675 Views

  • 1ff363ae-e2eb-4c23-b219-035a9c7c70c4.jpg

×
×
  • Create New...