Jump to content
  • 0

Aide démarrage drone


matrix4life

Question

 Bonjour,

 

Je viens de réaliser moi même un hexacoptère avec un contrôleur de vol Crius Multiwii v2.5.

Ayant terminé toutes les connexions etc, il ne me reste qu'à tester mon drone afin de régler les différents PID seulement je n'arrive pas a débloquer ma multiwii. J'ai regardé sur le net et apparement lorsque ma télécommande débloque la multiwii un voyant bleu reste allumé signifiant que la carte est débloqué seulement chez moi le voyant ne reste jamais bleu mais parfois selon la position des joysticks, le voyant bleu clignote 2s et s'éteint.

 

Pour le moment j'ai débranché tout mes moteurs de la multiwii afin de voir si j'arrive a la débloqué sans les moteurs dans un premier temps.

 

De plus lorsque je me rend sur le logiciel multiwiiconf, je m'aperçoit que PITCH et YAW ne se modifient pas lorsque je le bouge les joysticks de commande associés.

 

 

Avez-vous une idée d'une solution pour résoudre le problème ?

 

 

Merci d'avance.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • 1ff363ae-e2eb-4c23-b219-035a9c7c70c4.jpg

×
×
  • Create New...