Jump to content
  • 0

X8HG problème moteurs


WiwiRider

Question

Bonjour,

 

j'ai acquis récemment un syma X8HG pour me faire la main à moindre coup sur le pilotage d'un drone équipé de caméra. J'ai effectué 6 ou 7 vols sans problème particulier sauf sur mon dernier en condition un peu ventée. J'ai crashé 3 fois le drone dans des arbustes ou herbes hautes mais lors du 2ème crash un hélice ne tournait plus en bas régime (sauf en l'aidant un peut). Cela ne semblait pas trop affecter le vol et j'ai continuer à voler quelques minute puis j'ai de nouveau perdu le contrôle. Depuis l'hélice opposée ne tourne plus du tout. Une légère odeur de chaud sur le moteur HS m'a convaincu de commander 4 moteurs afin de remplacer les 2 défectueux. 

 

Malheureusement après remplacement j'ai exactement le même comportement. C'est pourquoi je fais appel à votre expérience sur le sujet afin de comprendre ce qui arrive.

 

Je viens de mesurer l'arrivée électrique du moteur qui ne tourne pas. Celle ci est tout le temps à 0 même gaz au maximum.

 

Auriez vous des idées? Le drone est complètement ouvert et prêt pour tests ou opérations "chirurgicales" :)

 

Bonne journée

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • 1ff363ae-e2eb-4c23-b219-035a9c7c70c4.jpg

×
×
  • Create New...