• 0
Sign in to follow this  
max1

Probleme de gaz F550

Question

Bonjour 

voici ma config : 

F550 moteur DJI 2216 

esc 30A rc timer simonk

Lipo 3S 5000 

NAZA V2 

AURORA 9 + optima 9 ( brancher en mode traditionnel)

 

 

 

Mon probleme : 

Je calibre les moteurs 1 par 1 aucun probleme ils marchent correctement

je rebranche tout, je demarre le F550 et les moteurs se mettent a tourner a 50% (pas avant) et entre 50% et 60% (soit 1 cran a la radio) les moteurs grimpent tout seul (presque a fond)

 

 

Pouvez vous m aider ? 

 

je cherche quelqu un qui a une aurora pour la configurer proprement...

J ai fait plusieurs teste en créant un nouveau modele mais je suis un peu perdu...

j ai choisi a chaque fois le mode avion et non pas helicoptere mais peu etre que le probleme vient d ailleurs car j arrive a calibrer mes moteurs normalement.

 

 

HELPPP

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
    • 4 Posts
    • 690 Views
    • 9 Posts
    • 1728 Views
    • 4 Posts
    • 568 Views
    • 2 Posts
    • 508 Views
    • 1 Posts
    • 1054 Views