• 0
Sign in to follow this  
fours58

Les leds arrières restent rouges et continue et les moteurs ne démarrent pas

Question

Bonjour, il y a quelques jours, ma batterie m'a laché (seulement une 20ène de recharges). j'en ai acheté une autre et rechargé avant la première utilisation; Le phantom à maintenant les leds arrières rouge continue et ne veut pas démarrerr. Portant, pas de crache, il n'est pas tombé, rien.

Quoi faire ?

Merci de votre réponse.

JM

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

salut voici un mode d'emploi ou tu pourra trouver les codes erreurs avec les led en page 19

http://static.flashrc.com/produits/11652/Phantom_V1.6FR.pdf

en gros ils disent, calibration du compas trop mauvaise, ou batterie faible, ou autre erreur,

-as tu pris la tension de ta batterie neuve?

-as tu contrôlé ton chargeur, c'est peut être lui qui a un défaut?

-n'avez tu pas un élément prés du drone qui aurait pu perturber le compas?

 

voila j'espere que cela t'aidera

 

fred

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
    • 3 Posts
    • 102 Views
    • 1 Posts
    • 729 Views