• 0
Sign in to follow this  
Laurent01

F450 rien ne ce passe

Question

Bonjour a tous

 

Après avoir reçu mon f450 et NASA

Montage de tous les éléments

Passage au logiciel pour configuration vérification des moteurs tout ok sens etc

Test exterieur

Et la rien ne ce passe les moteurs ne démarrent pas rien

J essaie toutes les combinaisons de sécurité rien

Ma radio une graupner Mx 12 avec gr 12

Avez vous une idée car la j en perd mon latin

Bien a tous

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Bonsoir armagedon

Oui vérifier les inversions

Nous avons même par précaution enlever les hélices si il y avait un pb de dernier moment

Dans le logiciel il y a aussi un mode sécu si je me souviens bien et l autre sans donc demarrage des lève des gazes et rien

Share this post


Link to post
Share on other sites
  • 0

Je viens d'avoir un bug sur un MC naza Lite uploadé en V2. Je pense que le nouveau assistant 2.4 et son nouveau firmware 4.06 en son la cause. Je suis revenu en Lite V1.... Je vais essayer un GPS M8N pour voir si la stabilité est aussi bonne.

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
    • 1 Posts
    • 207 Views
    • 4 Posts
    • 1686 Views
    • 6 Posts
    • 216 Views
    • 5 Posts
    • 422 Views
    • 4 Posts
    • 317 Views