• 0
Sign in to follow this  
ilodaf65

problème démarrage moteur

Question

bonjour,

depuis quelques jours, les moteurs du drone ne démarrent pas toujours quand je fait la manip sur la radio commande.

- les piles sont neuves

- le drone s'allume

- le gps fonctionne

- la radio commande s'allume et se connecte au drone

 

Que ce passe t il?

 

merci de m'aider.........ça m'inquiète.

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Tu branches ton drone sur l'assistant Naza et dans la partie RC, tu regardes si les commandes lâchées ça indique bien 0...

 

Tu vas peut-être devoir faire une calibration de la radio... tu as peut-être un peu trop de trim sur une voie

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Tu branches ton drone sur l'assistant Naza et dans la partie RC, tu regardes si les commandes lâchées ça indique bien 0...

 

Tu vas peut-être devoir faire une calibration de la radio... tu as peut-être un peu trop de trim sur une voie

 

Si il a la radio d'origine il a pas de trim.

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
    • 1 Posts
    • 97 Views
    • 1 Posts
    • 123 Views
    • 4 Posts
    • 122 Views
    • 3 Posts
    • 157 Views
    • 3 Posts
    • 79 Views