• 0
Sign in to follow this  
Seb27

perte image/signal.......

Question

Bonjour, je débute avec mon drone phantom 4 et je rencontre un problème.

Apres fais plusieurs vols d'essais sans problèmes , sous tout temps ,je profite du beau temps pour pouvoir le faire voler un peu plus haut et plus loin.

Donc je me rends dans un endroit désertique en milieu de plaine , grand beau temps , pas un nuage, T° 20 degrés, et aucun poteaux électriques ou autres.

Le drone décolle , je le laisse environ une minute en stabilisé , ensuite je monte à 50 mètres et je pars tout droit à vitesse moyenne.

Arrivé à environ 400/450 mètres de distance et 50 mètres de hauteur , l'image se fige sur  sur mon ipad ensuite des traits verts apparaissent et l'image pixellise.

J'ai un message comme quoi le signal est perdu. Je peux toujours piloter le drone mais plus d'image.

Il faut que je revienne environ à 400 mètres pour qu'elle soit de nouveau de bonne qualité.

Avez vous une idée , pourquoi je perd le signal ?

J'ai essayé avec mon téléphone(apple) et c'est pareil.

Y a t-il un réglage a effectuer ?

Le dernier FireWire est installé sur le support DJIGO

Merci de vos retour

Seb

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
    • 1 Posts
    • 139 Views
    • 9 Posts
    • 3558 Views
    • 10 Posts
    • 5394 Views
    • 1 Posts
    • 386 Views