• 0
Sign in to follow this  
Zopiger

Vue caméra impossible (DJi Go app)

Question

Bonjour,

 

Je rencontre un problème qui me paraît peu répandu dans les forums francophones mais qui fait, semble-t-il couler beaucoup d'encres sur les forums anglophones.

 

Je m'explique, j'ai deux appareils Samsung (donc Android) et impossible de me connecter à la caméra via l'application DJi Go app. J'ai essayé plusieurs câbles USB pour voir si le problème venait de là mais rien. En fait, l'application se lance mais reste bloquer sur "how to connect". J'ai mis à jour le firmware mais toujours rien... j'ai également pensé à un défaut de la télécommande et notamment du branchement USB mais dès que je connecte mes appareils, j'ai bien une détection qui me dit que l'appareil est relié à un autre.

 

La télécommande se connecte également au drône puisque je peux bouger la caméra sans problème. Le drone réagit donc normalement à la RC. Tous les voyants semblent ok et je suppose que je devrais même pouvoir l'utiliser sans l'application mais étant débutant complet je ne vais même pas m'y risquer.

 

Je désespère totalement dites moi pas qu'il faut que j'abandonne Android... est-ce que quelqu'un a trouvé une solution ou à rencontrer le même problème ?

 

Merci d'avance

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Le 03/06/2017 à 21:16, Zopiger a dit :

Bonjour,

 

Je rencontre un problème qui me paraît peu répandu dans les forums francophones mais qui fait, semble-t-il couler beaucoup d'encres sur les forums anglophones.

j'ai un phantom3 advanced firmware à jour ,j'ai tout essayé,je peux tout faire mais pas de retour vidéo sur mon smartphone.

 

Je m'explique, j'ai deux appareils Samsung (donc Android) et impossible de me connecter à la caméra via l'application DJi Go ou litchi. J'ai essayé plusieurs câbles USB pour voir si le problème venait de là mais rien. En fait, l'application se lance  .J'ai mis à jour le firmware mais toujours rien... j'ai également pensé à un défaut de la télécommande et notamment du branchement USB mais dès que je connecte mes appareils, j'ai bien une détection qui me dit que l'appareil est relié à un autre.

 

La télécommande se connecte également au drône puisque je peux bouger la caméra sans problème. Le drone réagit donc normalement à la RC. Tous les voyants semblent ok(voyant vert clignotant sur télécommande) et je suppose que je devrais même pouvoir l'utiliser sans l'application mais étant débutant complet je ne vais même pas m'y risquer. et de plus de qui m'intéresse ce sont les prises de vue,et piloter filmer quoi ou comment

 

 

Je désespère totalement . est-ce que quelqu'un a trouvé une solution ou à rencontrer le même problème ?

 

Merci d'avance

bonjour

même problème et je pars dans une semaine,que faire merci

Edited by marcopolo247

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
    • 1 Posts
    • 662 Views
    • 6 Posts
    • 730 Views
    • 1 Posts
    • 285 Views
    • 1 Posts
    • 289 Views