• 0
Sign in to follow this  
Squale

Fly away DJI Phantom 2 vision + et perte video

Question

Bonjour.

Grosse frayeur ! et plusieurs problèmes...

Plateau des Glières 1500m

Calibration normale / recherche satellite ok / GPS opérationnel

Altitude de vol 1500m (mais 150m du sol légal)

Température -2° / -3°

Décollage normal, et toutes les commandes fonctionnent; et tout à coup le drone est parti seul , aucune commande ne fonctionne, la vidéo est opérationnelle sur le smartphone...moment de frayeur, je coupe la radio et le drone revient au bout de 3 à 4 mns (retour maison affiché)...ouf ! mais belle peur...

La video est enregistrée en mp4 mais illisible (contrôle codec en magasin informatique mais aucune image n'est récupérable=

Connaissez vous les raisons de ces dysfonctionnement svp ? car j'ai un peu d'angoisse pour le prochain vol ... 

Merci d'avance

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Les fly away sont si mystérieux , tant redouté et souvent inexpliqué. L'électronique est capricieuse.

Comme ça , en premier idée je te dirais ; le froid ! Je ne sais pas si c'est bon de voler a cette température et j'aurais tendance a pensé que c'est néfaste pour l'électronique.il y avait -3° a ta hauteur mais au niveau du drone ?

Après ce n'est peut ètre pas ça du tout .....

Content que tu es réussi a le récupérer en tout cas.

Share this post


Link to post
Share on other sites
  • 0

Je pense également au froid, -2° à mon niveau, mais 150 m plus haut et en vol, je pense qu'il faisait encore au moins 2 degrés de moins...mais la veille, le vol s'est effectué dans les mêmes conditions et pas de problème (hormis la vidéo illisible...).

Et oui, grosse angoisse quand je l'ai vu partir...et soulagement quand je l'ai vu atterrir à mes pieds...

Apparemment le "retour maison" est efficace...

Donc stop le vol en hiver (même au soleil ! ); plus de prise de risque....

Par contre aucune vidéo exploitable, dommage, sans doute encore le froid...

Il s'était tout de même affiché sur le smartphone "problème nacelle..." puis le message a disparu.

Merci pour la réponse

Share this post


Link to post
Share on other sites
  • 0

Salut pas sur que sa vienne du froid,perso cette semaine le froid ma pas empêché de voler,mise à part quelque précaution pour les batteries.

 

Tu as eu de la chance que le RTH fonctionne,tu avais calibré ton compas?

Share this post


Link to post
Share on other sites
  • 0

oui toujours calibration  compas avant mes vols ... et pour le coup ça a servi !

Le problème est que je n'ai rien qui m'explique précisément ce fly away ... je pensais uniquement à la température trop basse...

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
    • 1 Posts
    • 45 Views
    • 5 Posts
    • 1699 Views
    • 2 Posts
    • 157 Views
    • 2 Posts
    • 192 Views
    • 31 Posts
    • 1172 Views