Keran Anais Nars

Premiere creation

Recommended Posts

Bonjour, j'ai en projet de me construire un drone j'ai donc choisi quelque matériel dans mon budget a vous de me dire si le choix est bon ou pas ce que je dois changer ect :)  je souhaite avoir un drone assez stable pour les prises de vue. 

 

Cadre F450 + Train d'atterrissage 

4 moteur 920kv 

4 ESC 30A SimonK

Naza M-Lite + gps

Manette control Flysky FS-T6

Share this post


Link to post
Share on other sites

Bonjour, je viens d'avoir les pièces, la radio c'est une flysky fsi6s avec receoteur fs ia10b ,du coup je n'arrive pas a connecter, je comprend pas , j'ai mis T -> canal 1 , A -> Canal 2 , E -> Canal 3 , R -> canal 4, U -> Canal 5, pensez vous que c'est bon ? dois je connecter le x1 & x2 ? a la suite ? 

Pour rappel c'est un naza m lite le cerveau.  

Share this post


Link to post
Share on other sites

Salut tu peux être plus précis tu n'arrive pas à connecter quoi exactement?

 

Premièrement tu as téléchargé le soft du NAZA,ainsi que le pilote?

 

donne nous un lien de ta radio.

Share this post


Link to post
Share on other sites

Je vais essayer d'expliqué le plus simple possible, je ne comprenait pas comment connecter le naza au récepteur de la radio, la radio et son récepteur c'est celle la : http://www.banggood.com/Flysky-FS-i6S-2_4G-10CH-AFHDS-2A-Transmitter-With-FS-iA10B-Receiver-p-1061496.html?rmmds=myorder  / j'ai connecter le A -> sur channel 1 / E -> sur channel 2 / T -> sur channel 3 / R -> sur channel 4 / U -> sur channel 5 / et X1 je ne c'est pas quoi faire avec ni si il faut le connecté et le X2 -> je l'ai connecter sur channel 6 . en suite j'ai connecter sur pc (naza assistant) -et pour configurer j'ai suivi cette vidéo https://www.youtube.com/watch?v=Jk1tQXim-Q4&feature=youtu.be j'ai mis exactement les même paramètre du coup je ne c'est pas si ces bon :/ , ensuite j'ai essayer l'allumer et la led clignotait a l'infini en rouge que ce soit le mod atti/gps/manuel, et quand je passait en mod failsafe la led clignotait a l'infini en jaune.

Share this post


Link to post
Share on other sites

Ok dans l'onglet "basic" puis "rc",sur l'assistant NAZA est se que tes curseurs sont vert et est se qu'il bouge normalement c'est à dire dans le bon sens?

 

Tu est en mode 1 ou 2 sur ta RC?

Share this post


Link to post
Share on other sites

oui c'est vert, mais quand je touche c'est noir, quand je ne touche pas c'est vert., quand je pousse le stick gauche en avant j'ai "T" qui fait  -1000 et quand je pousse en avant le "T" par sur 1000 , et pareille pour le "E", je suis en mode 2

Share this post


Link to post
Share on other sites

Tu as aussi calibrer le compas à l'extérieur?

 

Est que tu as configurer la limite low batterie (si c'est le cas désactive la fonction,dans l'onglet "advenced" puis "voltage") ?

Share this post


Link to post
Share on other sites

Non pas encore calibre je fait comment pour le compass? . Jai desactiver la limite mais jai un souci avec la batri cest pas une neuve et en plus cetait une 3s 1500mah tu pence que sa pouvait poser probleme? Jen ai commander une 4s 3000mah elle arrive dans quelque jour :(

Share this post


Link to post
Share on other sites

Si tu as désactivé la limite de voltage que tu est une 1500mah ne gêne pas(c'est clair que pour voler c'est pas asse.)

 

Pour la calibration compas:

Share this post


Link to post
Share on other sites

Bonjour, je viens de recevoir la batterie 4s 3000mah, j'ai fait calibrer le gps ect , du coup les moteurs ne veut toujours pas démarré, la led en atti  clignote 3 fois rouge et en manuel pareil et en gps il clignote une fois verte et 3 fois rouge . Avez vous une idée du probleme s'il vous plait ?  

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
    • 1 Posts
    • 132 Views
    • 15 Posts
    • 604 Views
    • 1 Posts
    • 392 Views
    • 1 Posts
    • 914 Views