Ayato86

Membre
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Nouveau

About Ayato86

  • Rank
    Nouveau Membre
  • Birthday 04/17/1986

Profile

  • Sexe
    Homme
  • Ville
    Valleiry

Votre drone

  • Drone
    Quad Eachine Falcon 250 Pro
  • Contrôleurs
    SP Racing F3
  • Batterie
    3S

Radio

  • Radio
    FS-IA6B
  • Réception
    Eachine i6
  1. Bonsoir à tous, J'ai acheté un Falcon 250 Pro que j'ai reçu la semaine dernière. Jusque là tous va bien... j'ai voulu MAJ la SP Racing avec un erase data sous cleanflight (c'était conseillé sur le tuto que j'ai vu). J'ai perdu ensuite tous les paramètres du coup(logique vous me direz). J'ai donc un Falcon 250 Pro avec une carte SP Racing F3, receiver FS-IA6B (j'avais le Eachine ia6 mais je l'ai cramé suite à mauvais branchement de mas part) et d'une télécommande Eachine i6. https://www.youtube.com/watch?v=AOxMKPZHCOs Pour tenter de remettre une configuration correct, je me suis aidé de cette vidéo et j'ai appliqué la même configuration (a peu près car certaines options ont changé depuis 2016). J'ai aussi reset ma télécommande (j'ai peut être été con). J'ai remis les paramètres télécommande comme recommandé ici : http://blog.dronetrest.com/falcon-250-pro-getting-started-guide-the-missing-manual/ Les moteurs répondent bien en manuel via cleanflight, j'ai bien la télécommande qui répond aussi sur receiver aussi, mais impossible de les débloquer, le joystick gauche n'arme pas les moteurs en faisant Bas/Droite. Je pense qu'il me manque quelque chose, mais je n'arrive pas à mettre le doigt dessus... Merci par avance pour votre aide.