garnockom

Membre
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Nouveau

About garnockom

  • Rank
    Nouveau Membre
  1. Bonsoir tout le monde, Mon dji phantom allait très bien jusqu'au jour où je l'ai crash contre un arbre, à 2m du sol environ (c'est quand même bête quand il perd le gps sous les arbres... Je l'ai appris à mes dépens). Il n'a rien de cassé et j'ai pu le refaire voler 10 minutes après, mais je pense que ça a déclenché ce qui va suivre. Deux vols plus tard, je perd le contrôle (sur un lac en montagne bien évidemment) et il revient grâce au failsafe. Le vol suivant se passe bien, pour le 4e, il ne se connecte pas au gps, je le démarre quand-même et le fait stationner à un mètre du sol pour tester la liaison radio. Et heureusement car j'ai juste le temps de le rattraper avant qu'il ne parte pour un flyaway... là il y a un problème, j'en suis sûr! Les jours suivants, je n'arrive même pas à le connecter à la télécommande, la lumière jaune clignote. J'y arrive au bout de 5 minutes, mais la liaison coupe aléatoirement. Je démonte le drone, aucun cable n'est mal branché, j'essaie avec une nouvelle telecommande, rien n'y fait, tout les firmwares sont à jour... J'espère que vous avez des idées sur la source de mon problème, car je n'ose plus le refaire voler avant que le problème ne soit résolu ;( Merci d'avance!
  2. Bonjour à tous, J'ai mis la nacelle h4-3d sur mon phantom et la controle avec le levier à l'arrière de la télécommande. Mon problème est que je n'arrive pas à bloquer la nacelle dans une position entre l'horizontale et 90 degrés vers le bas. Je ne peux que, en mettant le levier pas tout à fait à gauche, réduire la vitesse à laquelle la nacelle va se mettre à l'horizontale. J'aimerai bien que la nacelle reste fixe en fonction de la position du levier et ainsi pouvoir moi-même déterminer l'angle d'inclinaison. Je ne trouve pas ce réglage dans l'assistant phantom 2, mais dans l'assistant zenmuse peut-être le mode H.Trace? Mais si oui je n'arrive pas à connecter la h4-3d à l'assistant zenmuse... Quelqu'un sait-il comment faire? Merci et bonne journée!
  3. Court circuit montage drone besoin d'aide!

    J'ai acheté en premier un walkera runner 250, du coup j'ai la devo7 et j'ai acheté un récepteur devention rx601. J'ai calibré les esc dans la configuration "pas à pas" de openpilote, mais lorsque j'ai branché la batterie (sans cours-circuit cette fois ) les esc ont émis des "bip" sans arrêt du coup au bout de quelques minutes je suis passé à l'étape suivante... C'est possible que ça vienne de là mais dans les videos que j'avais vues ça ne prenait pas autant de temps... Pour le kit je me suis dit que pour un premier montage je préférais ne pas avoir le "haut de gamme" pour pouvoir m'entraîner sans avoir peur de casser le matos
  4. Court circuit montage drone besoin d'aide!

    J'ajoute juste que quand je devais trouver le point où mes moteurs commencent à tourner, si j'y allais doucement, le moteur tremblait et ne tournait pas, mais si j’augmentais rapidement la vitesse il marchait quand même... une idée de ce qui ne va pas?
  5. Court circuit montage drone besoin d'aide!

    ok mais c'était vendu en kit (celui ci), du coup je pensais que ça devait aller ensemble... j'ai acheté l'armature du dji 450 pour ces longs pieds qui me permettraient d'avoir de la place pour la nacelle... J'ai des hélice de walkera runner 250 mais je pense qu'elles sont trop petites du coup. Si ça se trouve je peux me faire un tricoptère avec les esc et moteurs restants sans charges et me recommencer un beau drone pour gopro une fois que j'aurai un peu plus de budget... Mais pensez-vous que les esc ne peuvent pas alimenter les moteurs?
  6. Court circuit montage drone besoin d'aide!

    ah... je voulais juste un petit drone cheap pour supporter ma gopro... Justement j'ai un problème d'esc au moment de la calibration des moteurs, un moteur tremble au lieu de tourner et l'esc est chaud... est-ce l’ampérage qui est trop juste? Aurais-tu un setup qui pourrait soulever ma gimbal+gopro sans trop changer de composants? ( J'ai un petit budget... ) Merci de tes conseil je pense que je me serai déjà planté 10x sinon
  7. Court circuit montage drone besoin d'aide!

    OUI tu as raison!!! j'avais inversé le + et le - sur la prise détrompeur et après je me suis juste fié aux couleurs... honte à moi merci beaucoup!!! je vais essayer en espérant ne pas avoir fait d'autres dégâts... pour mon poids à soulever, j'ai juste un nacelle gimbal et une gopro. Tu as une autre config à me conseiller? Bonne journée et merci encore, Garnockom
  8. Go pro sur runner 250

    Bonjour, J'ai déjà essayé deux méthodes, aucune n'a été concluante... la première a été de l'installer dessus avec un collier de serrage en plastique sans le caisson waterproof, mais les amortisseurs en plastique la font bouger plus que ne la stabilisent. J'ai ensuite essayé en dessous avec le caisson en collant un autocollant plat pour casque, mais il y avait trop de vibrations sur l'image. Je suis entrain de réfléchir à une méthode pour connecter une gimbal ebay bon marché en dessous avec le pin d'alimentation 5v sur la carte, mettre des "pieds" plus grands, mais après c'est plus vraiment fait pour la course ;P En espérant t'avoir aidé!
  9. Bonjour à tous, C'est mon premier sujet sur ce site, j'espère ne pas m'être trompé d'endroit pour mon sujet. Alors voilà, je construis pour la première fois mon propre drone grâce à un kit acheté sur internet: frame dji f450, cc3d openpilote, esc SimonK series, Simon- 12A, moteurs wst 1806-2300kv, le tout sur une batterie lipo 3s. Après avoir tout bien monté, je décide de le configurer dans openpilote et là vient la calibration des esc... je dois brancher la batterie et PAF! court circuit entre le connecteur de la batterie et celui du drone. Ça sent bien le brûlé, j'ai bien flippé mais la batterie n'est pas cassée... ouf. je dé-soude tout de la "distibution board", pensant qu'elle était défectueuse, je contrôle tout ça a l'aire tout bon, je teste les esc, le connecteur, je re-soude tout mais cette fois directement sur les emplacement du dji f450, je contrôle et trouve une résistance de ~880 ohms entre les 2 bornes de la connexion. Je pense donc qu'il n'y a plus de court- circuit et réessaye avec openpilote. Et la, nouveau court-circuit, je crois qu'il était sur la board du dji f450 entre l'arrivée du fil du connecteur + et l'esc de gauche (sur l'image incluse 1998). J'avais pourtant tout vérifié, est ce que j'aurai loupé une étape dans le montage? Maintenant le courant ne passe plus entre les 2 bornes du connecteur lipo sur le drone, c'est pas bon tout ça... :/ Est-ce que quelqu'un aurait un idée du problème? Je joins des photos du drone, en espérant avoir été le plus clair possible. Merci beaucoup et bonne journée, Garnockom